Forums | Hello Guest, Login or Register | > > L4Y Files: No longer here! < <
  Red Faction : Lounge : I can't Connect to RED FACTION !! HELP ! [Forum Rules]  
Page 1
Multiple Page Topic : 2 
Back to Forum Thread List

Crazykillin3   Posted 18th Dec 2005 10:09pm
Welcome!
Post 1 / 8

When I click Mutliplayer Then Join Game.. When it looks for servers
It says ............. Multiplay.Net THQ not found.. Servers May Not
Be UP TO Date.... Then no servers show... Help me !! i need to play
RED FACTION !! WHAT DO I DO !!
   
KrYpToN   Posted 18th Dec 2005 10:14pm
L4Y Member
Post 197 / 204

wasnt there an IP...
   
Crazykillin3   Posted 18th Dec 2005 10:36pm
Welcome!
Post 2 / 8

There was no servers up .. I kept hitting Refresh all .. Did nothing.. Then hit The Get Servers.. and that message popped up again. When i make a game it says the same thing... And it makes a lan game

Someone help PLease =[
   
sobe    Posted 18th Dec 2005 10:45pm
Post 1056 / 3194
Calm down, what kind of net connection do you have?
"Apparently, Plaintiff believes that he could sue an egg company for fraud for labeling a carton of 12 eggs a dozen, because some bakers would view a dozen as including 13 items." - Western Digital 2006    
Crazykillin3   Posted 18th Dec 2005 10:47pm
Welcome!
Post 4 / 8

I have. Cable.. And i set it to that in the Setup..
It was working last night.. And when i woke up to play it didnt work.. But my friends on it =[
.. Must Play In Fight Clug - CTF !!

Man... I dont know whats wrong..
   
goober   Posted 18th Dec 2005 10:54pm
L4Y Member
Post 1308 / 265

Quoting Crazykillin3
I have. Cable.. And i set it to that in the Setup..
It was working last night.. And when i woke up to play it didnt work.. But my friends on it =[
.. Must Play In Fight Clug - CTF !!

Man... I dont know whats wrong..

go into the setup thingy in the RF launcher, go to network, see the little thing that says "Master Server"? well hit the default button, OK then go enjoy!
I map stuff. Sometimes.
[Faction Files - community downloads and forums for everything Red Faction]  
 
Crazykillin3   Posted 18th Dec 2005 11:03pm
Welcome!
Post 5 / 8

Did that... ITs Rf.Multiplay.net... Or something like that.. It doesnt work still =[
   



KERPAL   Posted 19th Dec 2005 2:40am
L4Y Member
Post 190 / 1353

Maybe your cable modem isn't hooked up all the way.
Maps    
Crazykillin3   Posted 19th Dec 2005 2:49am
Welcome!
Post 6 / 8

It is cause im online.. And it was working before.
   
NoClanFrank    Posted 19th Dec 2005 5:16am
Post 1866 / 5840
Hve you installed any firewalls lately. If you have WindowsXP™, is it blocking the game?
Did you accidentally block it?
>Click Here< If You Don't Have a Social Life :/    
sypher   Posted 19th Dec 2005 9:41am
Post 99 / 0
i told u the master server wasnt up for every one u sould down load the newst fav list
goober's textures!!!! JUST SAY I DIDNT KNOW!MY CLANS FORUMS!!!    
goober   Posted 19th Dec 2005 11:09am
L4Y Member
Post 1314 / 265

Quoting sypher
i told u the master server wasnt up for every one u sould down load the newst fav list

omg sypher, that post on RFV was a month ago! you know that! you saw it!
I map stuff. Sometimes.
[Faction Files - community downloads and forums for everything Red Faction]  
 
SnipedDragon   Posted 19th Dec 2005 6:45pm
L4Y Member
Post 42 / 77

Sypher, stop CENSORED spamming and adding useless posts ... It's a wast of L4Y's bandwidth ... geez. If you can't read, go get some CENSORED glasses. The mastertracker worked the day before, so this got nothing to do with that ... If you don't have ANY idea or ANY knowledge about what you're talking then just SHUT UP, nobody wants to hear your dumb spammy posts.

Geez, you really piss me off ... All those posts of you make other topics hard to follow.

Anyhow, it sounds like a firewall problem if you're asking me. Yet ... you're saying that everything worked fine the day before. Why don't you try replacing 'rf.thqmultiplay.net' with '208.49.84.217' in the RF setup. I don't think that's the problem ... but it's worth a shot (It's faster then using the textlink anyway )
   
Crazykillin3   Posted 20th Dec 2005 12:02am
Welcome!
Post 7 / 8

I tryed using the ip .. or whatever.. The Tracking server.. thingy didnt work.. No Fire Wall i use Macafree and i unblocked everything... Tryed resinstalling it didnt work .. =[
   
goober   Posted 20th Dec 2005 12:21am
L4Y Member
Post 1324 / 265

Quoting Crazykillin3
I tryed using the ip .. or whatever.. The Tracking server.. thingy didnt work.. No Fire Wall i use Macafree and i unblocked everything... Tryed resinstalling it didnt work .. =[

well, first off get a decent antivirus program (like norton) not Mcafee... thats (IMO) the absouloute worst antivirus program on the market...

and i dont know whats causing it..
I map stuff. Sometimes.
[Faction Files - community downloads and forums for everything Red Faction]  
 
Crazykillin3   Posted 20th Dec 2005 12:25am
Welcome!
Post 8 / 8

LOL !!!!! Guess what i have Macafree It SUCKS !!
ITs making my computer freeze.. And My Dad Wont get rid of it !!!
Well I was looking through the blocked .. And Macafree Blocked it.. So i allowed all access.. And RF sayed the same thing... But the servers should up =] .. !! YAY !! I must get rid of macafree i think it like selfed blocked it... Cause i sure as hell didnt block it.. Well Thanks to all you guys that tryed to help =] And Did help I can know play RF AND HAVE FUN !!!!! WOOT WOOT


Thanks,

Crazykillin3 =]
   
Page 1
Multiple Page Topic : 2 


Copyright © 2000-2020 Levels-4-You
Your request was handled in 0.12 seconds.