Forums | Hello Guest, Login or Register | > > L4Y Files: No longer here! < <
  Levels-4-You : Lounge : PC problems... [Forum Rules]  


Back to Forum Thread List

D2k   Posted 29th Aug 2006 3:24am
L4Y Member
Post 787 / 1923

I have a problem with my parents PC.

I was using my parents PC today and i cleaned the PC out a few days ago from spyware and other junk. Anaways, today i was looking to fetch some old data off of my HD thats hooked up as a slave HD. so i go to 'my computer' and then look for the HD on the list of devices... it wasnt on the list. so i go to device manager. The HDD is detected with no problems but it wasnt accessable...

So i turn off the pc and change around the jumpers according to the HDD info on the top of them to 'where they belong'. They wernt even in the right places anaways and the PC still started up anaways... So i swap the jumpers to their suspected origonal locations... Ok, disc boot failure. so i figured i had the jumper in the wrong side on the slave HDD so i put it on the other side. disc boot failure. Then i put the jumpers back to their origonal slots they were in before i messed with them. disc boot failure... so pissed off at this point i pretty much try to boot up the PC using every jumper combination (25)

I even went out of my way to get my old HDD i know that works. put it in even restored it and it still fails to boot. The only thing noteable that happened while i turned off the pc for the first time was mc afee just finished updating and wanted to restart...

I tried looking in BIOS. Both HDD is detected but it wont boot... I tried with just a master HDD (the origonal and my old one) and no slave and still no dice...

pc specs:
1gb ram
nvidia geforce fx 5200
sound blaster audigy 2 zs
2.4 ghz celeron (i think)
windows xp home SP2 (on both HDD's)
compaq tower pc

help please.
My AP 1 - NEW
AQuest update 7/17/08  
 Modified Aug 29th, 03:29am by D2k
Killer01   Posted 29th Aug 2006 5:27am
L4Y Member
Post 64 / 64

Check that the Pc has given the Hard Drive Letters if that dosent work try a fixmbr in the recovery console. you may need to do a full reinstall of windows.
He Who Conquers the Past Commands The Future. He Who Conquers the Future Commands The Past - Kane    



Copyright © 2000-2020 Levels-4-You
Your request was handled in 0.07 seconds.