Forums | Hello Guest, Login or Register | > > L4Y Files: No longer here! < <
  CS: Source : Lounge : ERROR! [Forum Rules]  
Page 1
Multiple Page Topic : 2 
Back to Forum Thread List

The_Doc   Posted 2nd Jan 2006 6:41pm
Stargate Worlds
L4Y Member
Post 473 / 962

I was playing Counter-Strike today and when i joined a server. All the player models were like so:





Anyone got this before?
STARGATE WORLDS: EXPLORE AN ENTIRE NEW GALAXY    Modified Jan 2nd, 06:42pm by The_Doc
SkipRat    Posted 2nd Jan 2006 7:04pm
Post 1154 / 3024
Yeah. I dont want to condone this or whatever but remember the leak of half life 2 that come out on the internet like months and months before it come out. loads of the textures were missing and bits of senery just said "error" in massive floating red letters!

whilst im not exactly sure what it means, im guessing its the textures are missing or currupted or whatever. was it a custom map? (I see its dust but i dunno if its the original "offcial" one) or some server that had weird mods?

ummmm or maybe you installed some player skins and they just wernt any good?
Meh...    Modified Jan 2nd, 07:07pm by SkipRat
tagmaster   Posted 3rd Jan 2006 12:14am
L4Y Member
Post 182 / 232

Thats an error that presents the ilegal HL2-CSS copies

But i dont think urs is ilegal

i dont know maybe u erased the textures with some windows optimizer program? it happened to me once and i had to reisntall Hl2 and CSS
Who dares, win!
-Cpt. Pliskin.  
 Modified Jan 3rd, 12:15am by tagmaster
Mostertman    Posted 3rd Jan 2006 10:18am
Post 935 / 2820
I Think that actually looks kinda fun

It seems that you have some models missing.
I don't know how you achieved it but, I guess Re-installing Steam, HL2 and CS:s might help.

If you fix it tell us how you've done it.
   
The_Doc   Posted 3rd Jan 2006 6:13pm
Stargate Worlds
L4Y Member
Post 474 / 962

It only happened in that one server. In the other servers, everything is fine.

The server must be running an illegal copy!
STARGATE WORLDS: EXPLORE AN ENTIRE NEW GALAXY    
goober   Posted 3rd Jan 2006 6:26pm
L4Y Member
Post 1528 / 264

or, he just has a really weird mod to freak the doc out
I map stuff. Sometimes.
[Faction Files - community downloads and forums for everything Red Faction]  
 
rfmaster_re   Posted 3rd Jan 2006 8:47pm
L4Y Member
Post 83 / 89

all yall are wrong!!!!!

i play on some servers and admins like to have funn, so they change the skins, its really fun some times, i was in a server that was chaneging them to errors, spiders, those tall star wars robots, its fun and sometimes helpful becuase usually somebody can sneak up an you in a dark spot, that wont happen with a goiant glowing red error log!!

Also look at the first picture, the errors ahve a shadow, if it was a real error, i dont think a shadow would matter...
so enjoy the server, or go to another, persenally its fun

then again the server could have a problem but some just do it for a laugh...or two
" NOBODY LIKES YOU CABOOSE"........ " I Like Me "    Modified Jan 3rd, 08:49pm by rfmaster_re



SkipRat    Posted 4th Jan 2006 12:16am
Post 1158 / 3024
im guessing the doc has had this on more than the one server though.
Meh...    
The_Doc   Posted 4th Jan 2006 6:25pm
Stargate Worlds
L4Y Member
Post 475 / 962

Nope, just that one server. It might of been the admin mucking about, but i guess we will never know
STARGATE WORLDS: EXPLORE AN ENTIRE NEW GALAXY    
 Genxer    Posted 6th Jan 2006 10:15am
Post 352 / 1325
This is caused by a model error in which steam cannot display the model correctly in the server, either you have custom models / skins which do not work on the server or the server its self has been modified to not allow these OR as you say the admin has been changing too many settings
   
rfmaster_re   Posted 7th Jan 2006 6:06am
L4Y Member
Post 85 / 89

and sometimes its for fun, trust me!!
" NOBODY LIKES YOU CABOOSE"........ " I Like Me "    
sypher   Posted 8th Jan 2006 12:45am
Post 187 / 0
Quoting The_Doc
I was playing Counter-Strike today and when i joined a server. All the player models were like so:





Anyone got this before?

i donno any thing about this but are they people or are they ment to say error?
goober's textures!!!! JUST SAY I DIDNT KNOW!MY CLANS FORUMS!!!    
The_Doc   Posted 8th Jan 2006 1:00am
Stargate Worlds
L4Y Member
Post 480 / 962

They are people, but by the looks of things, the admin decided to use a different model for the CTs.
STARGATE WORLDS: EXPLORE AN ENTIRE NEW GALAXY    
sypher   Posted 10th Jan 2006 10:41pm
Post 221 / 0
if thats ture why dont u join another server and see cuz if he is or his game is CENSORED if it still says error u ever thought of installing it on your other pc and join the same server?
goober's textures!!!! JUST SAY I DIDNT KNOW!MY CLANS FORUMS!!!    
The_Doc   Posted 11th Jan 2006 4:05pm
Stargate Worlds
L4Y Member
Post 504 / 962

Nope, it's just that one server. Doesn't really matter now, as i have installed the new fusion pack.

Brilliant IMO
STARGATE WORLDS: EXPLORE AN ENTIRE NEW GALAXY    
mad_ferrit   Posted 11th Jan 2006 6:15pm
L4Y Member
Post 1171 / 1510

You tend to get that Error model when there is a missing model error or something generically wrong in the models' properties... In fact Hammer quite recently messed up and when you placed a CT or T spawn it displayed that Error model instead. I think they have fixed it now and I don't know if it had anything to do with that server no being fully updated at the time... but meh, who wants to play in a server where the CT's look like that? Where are ya gonna aim for a headshot?
MY RF MAPS    
Page 1
Multiple Page Topic : 2 


Copyright © 2000-2019 Levels-4-You
Your request was handled in 0.12 seconds.